Viestin img-tagit rikki

Kerro mielipiteesi sivustosta.

Valvojat: Mustasudenkorento, Pastori, lowrides, Henkka

Teemu Kalvas
Treenaileva sisällöntuottaja
Viestit: 770
Liittynyt: 26 Elo 2006, 18:36

Viestin img-tagit rikki

ViestiKirjoittaja Teemu Kalvas » 25 Huhti 2010, 10:35

Näemmä jos yritän laittaa kuvia viestiini, [img]ejä ei tulkita, vaan ne tulevat viestiini sellaisenaan. Mikäs tämän on hajottanut?

Avatar
Pastori
Pistosuojattu sisällöntuottaja
Viestit: 5995
Liittynyt: 22 Joulu 2007, 17:07
Paikkakunta: Joensuu
Viesti:

Re: Viestin img-tagit rikki

ViestiKirjoittaja Pastori » 25 Huhti 2010, 11:30

Kuva

Vaikea ensihätään arvioida. Mulla tuntuu toimivan. Oletko vaihtanut toiseen selaimeen ja testannut siten asiaa?

Teemu Kalvas
Treenaileva sisällöntuottaja
Viestit: 770
Liittynyt: 26 Elo 2006, 18:36

Re: Viestin img-tagit rikki

ViestiKirjoittaja Teemu Kalvas » 25 Huhti 2010, 13:46

Pastori kirjoitti:Kuva

Vaikea ensihätään arvioida. Mulla tuntuu toimivan. Oletko vaihtanut toiseen selaimeen ja testannut siten asiaa?


Itse asiassa olen, mutta ehdotus on silti offensiivinen. Vikahan on itsestäänselvästi palvelimen päässä.

Teemu Kalvas
Treenaileva sisällöntuottaja
Viestit: 770
Liittynyt: 26 Elo 2006, 18:36

Re: Viestin img-tagit rikki

ViestiKirjoittaja Teemu Kalvas » 25 Huhti 2010, 13:46

Tuossa lainauksessa tuo taas tuntui toimivan, testaanpa lisää.

Teemu Kalvas
Treenaileva sisällöntuottaja
Viestit: 770
Liittynyt: 26 Elo 2006, 18:36

Re: Viestin img-tagit rikki

ViestiKirjoittaja Teemu Kalvas » 25 Huhti 2010, 13:49

Haa, se johtuukin ei-ascii-merkistä urleissa.

Tiedättekö, ihan sama softa on käytössä esim. fillarifoorumilla, [edit] paitsi ettei olekaan, siellähän on nykyään (maksullinen) vBulletin. Joten ehkä näitä ei kannata verrata.
Viimeksi muokannut Teemu Kalvas, 25 Huhti 2010, 15:55. Yhteensä muokattu 1 kertaa.

Teemu Kalvas
Treenaileva sisällöntuottaja
Viestit: 770
Liittynyt: 26 Elo 2006, 18:36

Re: Viestin img-tagit rikki

ViestiKirjoittaja Teemu Kalvas » 25 Huhti 2010, 15:53

En nyt löydä enää sitä missä valitettiin kesäajasta, mutta siihen on korjaus phpbb:n modisivulla:

http://www.phpbb.com/mods/db/index.php? ... ib_id=6135

Tuo urlien sisällön suodattaminen onkin näemmä jotain mihin ei ole virallista patchia, katselin vähän koodia että miten se menee. Pitää varmaan kokeilla itse ennenkuin lupaan siitä sen enempää.


Palaa sivulle “Palautetta sivustosta”

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailija